(Solved) VAS5054A ODIS 4.3.3 ODS2522E “hardware not supported”

Device: VAS 5054A clone interface

Software: ODIS-S version 4.3.3

Laptop: Panasonic cf53

Connection: Bluetooth

Error message:

After paring 5954A unit with my Panasonic cf53 and setting up the Bluetooth and EDIC ok then open Odis 4.3.3 while it’s connecting I get error message:

ODS2522E

Infrastructure:

The vehicle interface hardware used here is not supported.

vas-5054a-error-ods2522e

Thinking it could be a laptop issue as I can pair the 5054a with a later cf54 and it works fine also try to connect it to 2 other cf53 and get the same error

Suggestion & Solution tested by cardiagtool professionals:

Pls try odis 4.3.3 on 64 bit Windows

Then solved!

Note that you’d better have tested odis 4.3.3 software esp. cheap cracked version

It’s not a good idea to get free odis from forums coz many posters just tested on their own cars and have no enough knowledge of software compatibility that they cannot offer good tech support when someone has issues. Anyway, good luck!

This is odis 4.3.3 cracked but tested on hundreds of cars…

http://www.cardiagtool.co.uk/newest-odis-223-software-for-vas-5054a.html

Solution from folks in mhhauto.com:

Follow this steps :

1.- Install ODIS-S as usual but NO restart !

2.- Rename the folder Softing from Program Files (x86) (or Program Files) to Softing.ori

3.- Copy the downloaded Softing folder to Program Files (x86) (or Program Files).

4.- Restart

5.- Install Postsetup

6.- Install ODIS-E 8.1.3 as usual

7.- Thats All !

UPDATE :

1.- Replace Softing directory with the updated directory and you get this…

DOWNLOAD Softing OK UPD:

https://mega.nz/#!FcVgxSYT!6mEcIN2nQqMcwF4TZA31JVJx3WEGI4pjuAb1TyPmO7Q

Credits to O.P. from http://mhhauto.com/Thread-UPDATED-ODIS-S-4-3-3-AND-ODIS-E-8-1-3-solution-for-clones